#1 Engine start up_again von John 08.02.2011 13:24

Hi Matthias. Sorry to be a pain. I have tried the red button on the APU as suggested. I have also tried CTL+E then the red button an APU, but I still can't get the engines flashed up. Are there switches I need to turn on before I can use the red button. I admit I haven't tried the extensive start up from the checklist yet, maybe I should, but I was just checking for short cuts first.
Thanks
John
#2 Re: Engine start up_again von Matthias_L 08.02.2011 15:32

Hi John,

Sounds very strange. Maybe you can try pressing cntrl - shift - F4 before pressing the red button. This will open the standard fuel valves of the Flightsimulator. If this won't help I have no idea of what could be the reason. Then I just could recommend to go through the startup procedure.

Best Regards
Matthias
#3 Re: Engine start up_again von Highlander_821 10.02.2011 18:26

For what it's worth, I have also not been able to get the autostart to work properly. I get a startup sound, but then the engine shuts down again.

I am using the HJG plane running under FSX Acceleration on Vista SP2.

Learning to do it manually is actually really fun. Now I use manual startup for most of my planes, and I was a solid CTRL-E addict....
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz