#1 Possible problems von Sidney Schwartz 14.09.2007 23:05

I finished my first complete flight with the new panel. There seem to be some problems with how the various autopilot modes are working. Or maybe I'm not understanding how they work.

1. If heading mode is active and I turn synch mode on to change pitch, and then turn synch mode off, heading mode is no longer active even though the indicator light is still on. I have to turn heading mode off and back on again.

2. It seems that if I'm in VS mode and turn on synch mode to change pitch, VS mode is no longer on when I turn synch mode off.

3. I slaved the autopilot to the gps using the LNAV mode. When crossing a VOR checkpoint and the VOR signal is momentarily lost (changing from "To" to "From"), the V/L mode disengages and has to be turned back on.

Maybe I'm not sure how the LNAV mode is supposed to work. On the ARJ panel, we have to activate V/L mode and then LNAV mode. Is that also true on this panel?
#2 Re: Possible problems von Matthias_L 15.09.2007 11:36

Hi Sidney,

About your problems 1 and 2:
I had this strange effect here on or two times too. Unfortunately I don't know why this happens and I have checked the codes really very often step by step. Also I was not able to reconstruct it (it doesn't happen when you want it ) Because it happens very rarely, I've ignored it in the end. When you find a way to reconstruct it, I may have the possibility to search for a possible reason. However I think you will have the same luck than me.

About the GPS:
I've just copied the LNAV code of the ARJ panel. This mode didn't need a lot of reworks. So the procedure should be the same as with the ARJ panel.But take care - the LNAV switch is not the Nav/GPS switch. The Nav/GPS switch is still above the standby ADI. I don't think that you need LNAV for using the standard GPS as it is just another type of heading hold. It is designed to be used with other GPS gauges or FMS systems.

Best Regards
Matthias
#3 Re[2]: Possible problems von Sidney Schwartz 15.09.2007 20:17

Hi Matthias,

Matthias_L>When you find a way to reconstruct it, I may have the possibility to search for a possible reason. However I think you will have the same luck than me.

One of those bugs that won't keep still so you can stomp on it, eh?

Matthias_L>But take care - the LNAV switch is not the Nav/GPS switch. The Nav/GPS switch is still above the standby ADI.

Oops. It will probably help if I use the correct switch.

Thanks!

Sidney
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz